[PATCH RESEND v1 09/10] SecurityPkg: Update Securitypkg.ci.yaml


PierreGondois
 

From: Pierre Gondois <pierre.gondois@...>

Add ArmPkg.dec as a valid dependency for the SecurityPkg.

Signed-off-by: Pierre Gondois <Pierre.Gondois@...>
---
SecurityPkg/SecurityPkg.ci.yaml | 1 +
1 file changed, 1 insertion(+)

diff --git a/SecurityPkg/SecurityPkg.ci.yaml b/SecurityPkg/SecurityPkg.ci=
.yaml
index 791214239899..08e98d713224 100644
--- a/SecurityPkg/SecurityPkg.ci.yaml
+++ b/SecurityPkg/SecurityPkg.ci.yaml
@@ -31,6 +31,7 @@
},
"DependencyCheck": {
"AcceptableDependencies": [
+ "ArmPkg/ArmPkg.dec",
"MdePkg/MdePkg.dec",
"MdeModulePkg/MdeModulePkg.dec",
"SecurityPkg/SecurityPkg.dec",
--=20
2.25.1