Re: [PATCH V2 2/3] MdePkg/Base.h: Introduce various alignment-related macros


mjsbeaton@...
 

Can I tentatively suggest ALIGN_VALUE_OFFSET as a better name? (Speaking as a native English speaker, and with a relatively high level of command including technical language, addend is not at all a common word!)

While I'm here additional ping and +1 for this to be merged, pls!

Join devel@edk2.groups.io to automatically receive all group messages.