[Bug 3983] New: Rename SecTpmMeasurementLib to PeiTpmMeasurementLib


bugzilla-daemon@...
 

https://bugzilla.tianocore.org/show_bug.cgi?id=3983

Bug ID: 3983
Summary: Rename SecTpmMeasurementLib to PeiTpmMeasurementLib
Product: EDK2
Version: Current
Hardware: All
OS: All
Status: UNCONFIRMED
Severity: normal
Priority: Lowest
Component: Code
Assignee: unassigned@...
Reporter: jiewen.yao@...
CC: edk2+bugs+int+994+563148131503455288@groups.io

Current SecurityPkg\Library\SecTpmMeasurementLib does not include any SEC
specific dependency, it could be reused by PEI. I think the name should be
PeiTpmMeasurementLib.

--
You are receiving this mail because:
You are on the CC list for the bug.